Cas n° 2.1 le code HTML de votre thème a été modifié

Dans ce cas précis, le rapport informe que votre thème à été modifié au travers de son code html/css, on appelle cela un thème qui a été "forké" et qu'il contient potentiellement des liens pointant vers des ressources http non sécurisés, vous devez donc éditer le code html de votre thème pour que ces liens pointent vers des ressources https.

Souvenez-vous, dans l'article précédent on en a parlé... Vous devez donc intervenir pour soit corriger votre thème, soit le basculer vers un thème non modifié.



Cliquez sur le lien "Régler le problème" qui affichera un petit pop-up :

Là, vous pouvez cliquer sur le lien "Accéder à l'édition de mon thème" où vous pourrez apporter des corrections et modifications.
-> Là repérez les potentiels liens http non sécurisés que vous auriez pu insérer pour les corriger, voire tout simplement les supprimer.

Une fois que vous avez corrigé le code HTML ou si vous êtes sûr(e) que vous n'avez pas inséré de tels liens : 

Cochez la case "Le code de mon thème ne pointe plus vers des ressources HTTP".
Et cliquez ensuite sur le bouton "Faire une nouvelle demande de migration HTTPS".



Et le statut de la migration sera mis à jour.



Jusqu'à ce que votre blog soit finalement accessible en HTTPS


Feedback and Knowledge Base